206 S16 Temperature d'eau anormal

Tous les problèmes, anomalies, casses, bruits...

206 S16 Temperature d'eau anormal

Messagede Ocelot91 » 01 Sep 2019, 18:56

Bonjour,
Alors je vous explique mon problème, à l’arrêt mon aiguille à tendance à partir dans le rouge.
J'ai déjà tester les deux relais verts, ils claquent bien et quand je les shunts, la petite vitesse et la grande du ventilateur se mettent en route.
J'ai également testé avec la clim, le ventilateur se met en marche.
Lorsque je teste avec pp2000 (diagbox) je peux activer les deux vitesses (GMV 1 et GMV 2).
Visiblement le BSI, donne bien les instructions, exprimé en %, j'ai l'impression qu'on est en PWM.
Ceci dit, le ventilateur se met en route vers le 96°C, ça me parait bien haut !
Il doit avoir quelque chose qui m'échappe, pourquoi la belle à des coups de chauds ???
Merci d'avance.
Raphaël
Ocelot91
Rase Bitume
 
Messages: 18
Inscription: 01 Sep 2019, 18:29

Re: 206 S16 Temperature d'eau anormal

Messagede mike » 01 Sep 2019, 20:25

96 ° première vitesse pour le ventilo --> normal --> il tourne et la température redescend vers 90 ° ( sans la clim auto ) quand tu as la clim auto la température se stabilise "il me semble"

si ton aiguille va dans le rouge plusieurs possibilités :

-calorstat défectueux
-mauvaise purge ....
Image Image
Avatar de l’utilisateur
mike
Pilote Peugeot Sport
 
Messages: 3513
Inscription: 17 Fév 2013, 15:35
Localisation: 86200

Re: 206 S16 Temperature d'eau anormal

Messagede Ocelot91 » 01 Sep 2019, 22:02

Merci de ta réponse.
J'ai bien pensé au calorstat, j'en ai même commandé un avant hier ;)
La présence de bulle d'air n'est pas non plus à exclure, j'ai la S16 depuis février, et je commence à douter de l'entretien réalisé par l'ancien propriétaire (il avait quand même réussi à monter le silencieux à l'envers, la partie coudée vers la route...) !
Ocelot91
Rase Bitume
 
Messages: 18
Inscription: 01 Sep 2019, 18:29

Re: 206 S16 Temperature d'eau anormal

Messagede mike » 02 Sep 2019, 08:11

Ocelot91 a écrit:Merci de ta réponse.
J'ai bien pensé au calorstat, j'en ai même commandé un avant hier ;)
La présence de bulle d'air n'est pas non plus à exclure, j'ai la S16 depuis février, et je commence à douter de l'entretien réalisé par l'ancien propriétaire (il avait quand même réussi à monter le silencieux à l'envers, la partie coudée vers la route...) !



8O outch sa fait peur ! :ptdr:

la sonde de température est ok sur ta voiture ?

la purge se fait tranquille sur se moteur :arrow: purge à froid tu ouvres les deux et quand sa coule tu referme le tout tu remet le niveau et tu démarres l auto jusqu' à enclenchement du ventilo ensuite de restera moteur froid à vérifié le niveau

si tu as encore des soucis de surchauffe après commence à t inquiété :|
Image Image
Avatar de l’utilisateur
mike
Pilote Peugeot Sport
 
Messages: 3513
Inscription: 17 Fév 2013, 15:35
Localisation: 86200

Re: 206 S16 Temperature d'eau anormal

Messagede Schnoun39 » 02 Sep 2019, 08:43

Salut, vérifie que ton ventilo souffle de l'avant vers le moteur. Ça peut arriver après un changement de ventilo qu'il tourne à l'envers. Avec face avant d'occasion ou mauvaise référence...
206 S16 de 07/99, gris iceland, toit ouvrant, foudre 15"
Avatar de l’utilisateur
Schnoun39
11 ans de forum !!!
 
Messages: 2456
Inscription: 27 Oct 2002, 17:43
Localisation: Lons Le Saunier (Jura)

Re: 206 S16 Temperature d'eau anormal

Messagede Ocelot91 » 02 Sep 2019, 19:48

Merci des conseils, je regarde ça demain !
Bonne soirée
Ocelot91
Rase Bitume
 
Messages: 18
Inscription: 01 Sep 2019, 18:29

Re: 206 S16 Temperature d'eau anormal

Messagede Ocelot91 » 09 Sep 2019, 20:38

Après une nuit de 7 jours ! (cf le dernier message).
J'ai changé mon calorstat, l'ancien vient de la marque dauphinoise Thomson, je ne l'ai pas testé mais il me semble propre.
Après avoir mis le contact, moteur froid, l'aiguille indiquait 70°C... finalement la sonde de température a peut être un petit offset !
En roulant la température se stabilise vers les 100°C (contre le rouge avant !) et 95°C à l’arrêt.
Un changement de la sonde devrait je pense régler définitivement mon problème !

Ps: le ventilateur souffle dans le bon sens !
Ocelot91
Rase Bitume
 
Messages: 18
Inscription: 01 Sep 2019, 18:29

Re: 206 S16 Temperature d'eau anormal

Messagede mike » 10 Sep 2019, 11:28

ton aiguille est normalement ~~ comme sur mes photos

Image
Image


change la sonde de température d'eau vu le prix ~~ 17 €ttc .

moteur froid :

Image
Image Image
Avatar de l’utilisateur
mike
Pilote Peugeot Sport
 
Messages: 3513
Inscription: 17 Fév 2013, 15:35
Localisation: 86200

Re: 206 S16 Temperature d'eau anormal

Messagede Ocelot91 » 10 Sep 2019, 19:54

Merci pour les photos.
Ce qui m’ennuie, c'est que quand je débranche la sonde de température (le ventilateur se met en route, normal) l'aiguille de température est sur 70°C, comme quand j'allume la voiture moteur froid.

Si je ne dis pas de bêtise, la sonde de température est une CTN, donc une résistance qui varie en fonction de la température, plus c'est chaud, plus la résistance est faible.

Demain je ferais une mesure de la résistance du câble sonde débranché, la logique voudrait que je trouve un circuit ouvert, si je trouve une résistance alors j'aurai un début de réponse.

A titre d'exemple, moteur froid, le voyant indique 70°C, d'après les abaques une CTN à 20°C vaut environ 3000 Ohm et à 70°C environ 300 Ohm

Afin de déterminer ma résistance parasite appliquons la formule pour deux résistances en //
(3000x)/(3000+x)= 300
x = 333 Ohm.
à 80°C la CTN vaut 300 Ohm donc avec la résistance parasite on obtient 160 Ohm environ 90°C.
Plus la température monte moins l’écart avec la réalité est grand...

Un autre phénomène plutôt étrange quand je coupe le contact, les aiguilles tremblent (genre crise d’épilepsie !!!)
Ocelot91
Rase Bitume
 
Messages: 18
Inscription: 01 Sep 2019, 18:29

Re: 206 S16 Temperature d'eau anormal

Messagede mike » 10 Sep 2019, 20:09

C est pas simplement ton aiguille qui n est pas bien calée ? ;)

Pour la sondes oui c est une résistance comme tu le décris


Les aiguilles tremblent 8O .
Dernière édition par mike le 10 Sep 2019, 20:13, édité 1 fois.
Image Image
Avatar de l’utilisateur
mike
Pilote Peugeot Sport
 
Messages: 3513
Inscription: 17 Fév 2013, 15:35
Localisation: 86200

Re: 206 S16 Temperature d'eau anormal

Messagede Ocelot91 » 10 Sep 2019, 20:13

Non malheureusement quand je test avec pp2000 elle est bien centrée, en plus si c'était le cas, à 90°C je serai à 160°C ^^
Ocelot91
Rase Bitume
 
Messages: 18
Inscription: 01 Sep 2019, 18:29

Re: 206 S16 Temperature d'eau anormal

Messagede Ocelot91 » 10 Sep 2019, 20:14

ta 206 tourne à l'éthanol ??
Ocelot91
Rase Bitume
 
Messages: 18
Inscription: 01 Sep 2019, 18:29

Re: 206 S16 Temperature d'eau anormal

Messagede mike » 10 Sep 2019, 20:15

Bizarre ton soucis . Ta 206 est mux ou non mux ?
Image Image
Avatar de l’utilisateur
mike
Pilote Peugeot Sport
 
Messages: 3513
Inscription: 17 Fév 2013, 15:35
Localisation: 86200

Re: 206 S16 Temperature d'eau anormal

Messagede mike » 10 Sep 2019, 20:16

Ouep elle est bio ma voiture :lol:
Image Image
Avatar de l’utilisateur
mike
Pilote Peugeot Sport
 
Messages: 3513
Inscription: 17 Fév 2013, 15:35
Localisation: 86200

Re: 206 S16 Temperature d'eau anormal

Messagede Ocelot91 » 10 Sep 2019, 20:21

mike a écrit:Ouep elle est bio ma voiture :lol:

Cool, ca fait combien de temps ?
Tu as fait une reprog ou mis un boitier ?

La 206, n'est pas mux.
Ocelot91
Rase Bitume
 
Messages: 18
Inscription: 01 Sep 2019, 18:29

Re: 206 S16 Temperature d'eau anormal

Messagede mike » 10 Sep 2019, 20:26

Ok bas la change deja ta sonde et voit si l aiguille se place correctement à froid . Apres je sèche si le soucis est toujours la .


Depuis juin , reprog "flexfuel " faite par " le limac " ( slug auto ) 8) la j espère retourné le voir fin septembre pour faire la 307 xsi de Mme :lol:
Image Image
Avatar de l’utilisateur
mike
Pilote Peugeot Sport
 
Messages: 3513
Inscription: 17 Fév 2013, 15:35
Localisation: 86200

Re: 206 S16 Temperature d'eau anormal

Messagede Ocelot91 » 06 Oct 2019, 10:15

Bonjour,
Hier j'ai reçu la sonde (enfin...) et je me disais, je l'installe et je publie un petit message de remerciement !
Et bennn raté !
Il y a tout de même un phénomène étrange qui vient appuyer ma théorie de résistance parasite :
Quand je débranche la sonde, le ventilo se met en route, normal me direz vous, sauf que mon aiguille reste sur 70°C avec la nouvelle sonde idem, on reste sur 70°C.
Visiblement le problème vient du compteur, peut être lié à sa petite crise épilepsie quand on coupe le contact (les aiguilles sursautent pendant quelques secondes).
À vos avis !!!
Merci.

EDIT :
Bon, je pense avoir compris, l'ancien fsdfsdfsdf de propriétaire à du changer ou jouer avec le compteur, résultat les aiguilles sont décalées, ca expliquerait la crise d'épilepsie quand on coupe le contact (l'aiguille de l'huile buterait sur le pion) et l'offset.
Quand je compare avec l'autre s16, il y a en effet un décalage...
Seul truc que je ne m'explique pas, sonde débranchée, l'aiguille devrait virer dans le rouge, sauf si CTN (résistance a coefficient négatif) et dans ce cas si absence de sonde = circuit ouvert = grande résistance = température mini.
Ocelot91
Rase Bitume
 
Messages: 18
Inscription: 01 Sep 2019, 18:29

Re: 206 S16 Temperature d'eau anormal

Messagede mike » 06 Oct 2019, 12:57

sonde débranché il me semble qu 'elle reste comme quand le contact est coupé , le seul moment ou elle monte dans le rouge : surchauffe ou tu mets à la masse
Image Image
Avatar de l’utilisateur
mike
Pilote Peugeot Sport
 
Messages: 3513
Inscription: 17 Fév 2013, 15:35
Localisation: 86200

Re: 206 S16 Temperature d'eau anormal

Messagede Ocelot91 » 11 Oct 2019, 11:27

Dans ce cas c'est cohérent.
Je commence à avoir peur des travaux soi-disant effectués par l'ancien proprio...
Je ne sais pas si je préfère qu'il n'ait rien fait ou qui ait fait les choses à l'envers :D
Ocelot91
Rase Bitume
 
Messages: 18
Inscription: 01 Sep 2019, 18:29

Re: 206 S16 Temperature d'eau anormal

Messagede mike » 11 Oct 2019, 12:33

Ocelot91 a écrit:Dans ce cas c'est cohérent.
Je commence à avoir peur des travaux soi-disant effectués par l'ancien proprio...
Je ne sais pas si je préfère qu'il n'ait rien fait ou qui ait fait les choses à l'envers :D



parfois faut mieux avoir un véhicule que le pseudo bricolo du dimanche n 'a pas touché ;)
Image Image
Avatar de l’utilisateur
mike
Pilote Peugeot Sport
 
Messages: 3513
Inscription: 17 Fév 2013, 15:35
Localisation: 86200


Retourner vers Vos problèmes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité